Is the vim plugin now broken?

I'm currently using 10.5 but I just tried to change my keymapping to vim (had the plugin previously installed) but it doesn't seem to be working? Was there something special I had to do to activate this? (Mac OS.)

2 comments
Comment actions Permalink

Hello Rick,

Please ensure that you are using the latest plugin available via plugin manager and you have VIM support enabled at Tools | VIM Emulator.

Regards,
Oleg

0
Comment actions Permalink

Thanks! Working fine now. I had needed the upgrade (or it's possible I also forgot that I needed to go Tools to select the Vim emulator.)

0

Please sign in to leave a comment.