I get an error when I try to reload list of plugins from repo

I get the following error whenever I try to get a list of available plugins from the jetbrains repo:

Screen Shot 2015-06-22 at 20.46.19.png

This is the configuration of my installation:

Screen Shot 2015-06-22 at 20.49.17.png

3 comments
Comment actions Permalink

Hello Saqib,

Do you use any custom plugin repositories?

0
Comment actions Permalink

I do - the cursive clojure repo.

I fixed the problem - I just had re-install and everything started behaving itself...

0

Please sign in to leave a comment.