Perforce problems still exist: when might they be fixed?

There are still two big problems in IDEA builds since 10762 that prevent us from using recent IDEA builds:

http://youtrack.jetbrains.net/issue/IDEA-25629

and

http://youtrack.jetbrains.net/issue/IDEA-26365

can anyone provide some information about these? The first one above has been assigned for a month with no comments/updates and it is a blocking issue for us. Without working P4 integration, we won't be able to upgrade to the release of IDEA 9.0.

Any information on these would be greatly appreciated.

;ted

1 comment
Comment actions Permalink

I see that 9.0 has been released, congrats.

Unfortunately we can't upgrade until http://youtrack.jetbrains.net/issue/IDEA-25629 is fixed.

In fact, other than the Perforce integration, we could use the community edition, and until the Perforce integration is as reliable as it was in build 10762, that's what we'll have to do.

;ted

0

Please sign in to leave a comment.