92.81 only first maven module is added to SVN root

1. Remove all modules
2. add first module - added to SVN
3. add an other module - not recognized as an SVN module

3 comments
Comment actions Permalink

Vladimir:

I am also unable to even see any changes show up in the Changes view. For a while I was seeing my first project show up in changes, but unsure of even how to get changes to show up in intelliJ anymore.

I have tried reimporting - blowing away all IntelliJ project files - and invalidating caches.

I know there are changes also because svn stat -u shows them.

-Adam

0
Comment actions Permalink

Hello Adam,

You can go to Settings | Version Control and specify the versioned roots
for your project explicitly - this should work even if the autodetection
didn't work for some reason.

I am also unable to even see any changes show up in the Changes view.
For a while I was seeing my first project show up in changes, but
unsure of even how to get changes to show up in intelliJ anymore.

I have tried reimporting - blowing away all IntelliJ project files -
and invalidating caches.

I know there are changes also because svn stat -u shows them.


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

And cheers to awesome error between the chair and the keyboard.

Thanks for the help - when this tool works it works great! When the person using the tool knows how it makes it better.

0

Please sign in to leave a comment.