SVN is throwing Recieved fatal alert: handshake_failureH

Hi,
   Can you please let me know when i should add the certs or how i can fix this error and can use svn client in intellij14. SVN client version i am using is 1.7

1 comment
Comment actions Permalink

Please try changing "SSL Protocols" (TLSv1, SSLv3) on "Network" tab in "Subversion" settings. Restart IDEA after changing this value.

0

Please sign in to leave a comment.