5 comments
Comment actions Permalink

Hello phil,

Why isn't there a Ruby plugin avail for Maia 10369?

Am I doing something wrong?


There isn't a Ruby plugin for Maia 10369 because the current development
version of the Ruby plugin isn't compatible with Maia 10369. A version of
the plugin compatible with the latest EAP (10558) will be released when we
start EAP for RubyMine 1.5.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

Well RubyMine 1.5 EAP is out and I still don't see a plugin.  I assume it's forthcoming? (I'm on 10558 now)

0
Comment actions Permalink

I justed wanted to ask if there is a chance for the Ruby Plugin to appear in the IDEA Maia EAP soon.
If this is not planned: is it possible to get a license key for The RubyMine 1.5 EAP? I am a registered user for IDEA and will certainly upgrade my license once IDEA 9 is released.
However, I'm about to start a new project based on RubyOnRails and I would definitly like to use IDEA / RubyMine for this.
Currently, the only way I see is to use IDEA 8x with the older RubyMine-Plugin.

So what is the status of the Ruby-Plugin for the IDEA-Maia-Builds ? And is there a chance for registered IDEA-Users to use the RubyMine 1.5 EAP without a time-limited trial key ?

Thanks in advance,
Christian

0
Comment actions Permalink

Hello Christian,

RubyMine EAP builds can be used without entering a license by anyone. You
can use a build for 30 days without entering any license, and during these
30 days a new build will be released which will restart the 30-day period.

As stated before, the Ruby plugin for Maia will be released after the beta
release of IntelliJ IDEA 9.0. Unfortunately we aren't able to make the release
earlier.

I justed wanted to ask if there is a chance for the Ruby Plugin to
appear in the IDEA Maia EAP soon.

If this is not planned: is it possible to get a license key for The
RubyMine 1.5 EAP? I am a registered user for IDEA and will certainly
upgrade my license once IDEA 9 is released.

However, I'm about to start a new project based on RubyOnRails and I
would definitly like to use IDEA / RubyMine for this.

Currently, the only way I see is to use IDEA 8x with the older
RubyMine-Plugin.

So what is the status of the Ruby-Plugin for the IDEA-Maia-Builds ?
And is there a chance for registered IDEA-Users to use the RubyMine
1.5 EAP without a time-limited trial key ?

Thanks in advance,
Christian
---
Original message URL:
http://www.jetbrains.net/devnet/message/5245690#5245690

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

Hi Dmitry,

thanks for your answer - I'll use the EAP release of RubyMine then and hope that the IDEA 9 Beta is coming soon ;-)

Regards,
Christian

0

Please sign in to leave a comment.