What about IDEA-24306: CCE in FutureTask$Sync

Hello,

What about IDEA-24306 CCE? For me (Ubuntu 9.04 amd64, JDK 1.6.0_14 amd64) this happens after working a few minutes with
Maia and re-occurs every few seconds after first appearance, seemingly disabling all code analysis and thus makes Maia
completely unusable for me.
I'm also reporting this exception since the last few (5? 7?) Maia builds and on every new EAP hope that its fixed, but
it still happens.
Also tried to disable all unneeded plugins, from Spring to AppServer integrations (working with JEE/JSP and JS), didn't
help at all.

Note: Couldn't find my own reported exceptions in JIRA/YouTrack but IDEA-24306 seems to be the closest match.

kind regards,

Messi

1 comment
Comment actions Permalink

I am running on Ubuntu 9.04 64bit java 6 update 16, and  I see the problem where the code analysis encounters an error and eye icon gets stuck, but it doesn't happen on all files, just some.  I'm not sure if my problems is the same as  IDEA-24306, because my stack traces are different.  For some reason the red circle isn't showing up in the bottom right, so I can't report any of the exceptions. The red circle was working fine in Maia M1 build I had tried before.

10762 - lots of errors in console but no red circle
http://www.jetbrains.net/devnet/thread/283707

I'm gettting alot of errors. In the past day, I have also many exceptions when trying to perform "Change Signature", and "Extract Method" refactoring and also "Generify...".  Right now, before I do a refactoring, I cross my fingers and say a prayer before hitting ENTER key.  The refactoring errors could all be secondary effects caused by the files not being parsed correctly.  My project has a mix of Java, JSP, javascript, HTML.

0

Please sign in to leave a comment.