How to disable vertical dash line

Hi, I'm trying to disable the vertical dash line of the screenshot below. It's a little boring for me, I tryied out, but I can't find the way.
Can anybody tell me how to achieve that?
Thanks very much!
QQ图片20140819175621.jpg

2 comments
Comment actions Permalink

Settings->Editor->Appearance->Show vertical indent guides

0
Comment actions Permalink
Thanks very much Dmitry! You are right:)
Before this, I also tried to turn this option off, but I just clicked "apply" install of "OK".
In the case of clicking "apply", it didn't show any effect. I think this may be a bug of Intellij IDEA:)
0

Please sign in to leave a comment.