Turn off "really undo?" Confirmation popup?

Pressing ctrl-z in Windows causes Intellij to present a confirmation dialog which needs to be confirmed before it will undo typing.  I am experiencing  this while editing javadoc. It's extremely annoying since it prevents me from ctrl -z ing backwards through any amount of typing greater than a few letters. It makes swift, iterative editing of javadoc- thinking, rethinking, rephrasing etc. all but impossible. At leat I am looking for a checkbox with something like " don't show this dialog again". I don't see any option for this under settings.

Am I missing something somewhere?

TIA...

1 comment

Hello,

What keymap do you use ("Settings - Keymap")? Also please attach idea.log ("Help - Show Log in Explorer").

0

Please sign in to leave a comment.