Switching from Darcula back to ... color scheme

I have tried that Dracula that many ppl are raving about and decided not to use it.
However, when simply switching back to either my custom or default one most of the screen elements are still in "Dracul'ed" style.
As far as I can tell on the editor pane and the console pane are back to "normal". I'd hate to just reinstall the whole app. Please advise. Thanks.

3 comments
Comment actions Permalink

Did you restart IDEA? Switching to and from Darcula requires a restart to take full affect.

0
Comment actions Permalink

Yeah, that's where it gets fishy: when switching to Darcula for the first time they forced me to restart, but not when switching back.
I did however restart "volanterely" and actually several times since, but to no avail...

0
Comment actions Permalink

Hello.

There are two settings: Settings / Appearance / Theme for GUI components and Settings / Editor / Colors and Fonts for Editor colors.

Regards,
Alexander.

0

Please sign in to leave a comment.