Subversion incoming changes "[partial]" question

I'm using the IDEA 8 EAP and it shows about 2 dozen items in the "Changes" window under "Incoming" listed as . These are scattered over the past 4 months.

I've done "Update Project" many times successfully and it claims the project is up to date.

When I do "svn update" from the command line it claims it is at the current revision. When I do "svn status --show-updates" it list nothing (everything is up to date).

So I'm curious why I have all these "[partial] #___" entries listed under incoming changes??

How do I get rid of them?

(I've deleted all IDEA caches a couple times but these "partials" keep coming back.)



Attachment(s):
Picture 1.png
9 comments
Comment actions Permalink

Vote for IDEA-19784


0
Comment actions Permalink

I have the same issue here. Unfortunately, no solution..

0
Comment actions Permalink

I also have the same problem and the changes bar is pretty much useless for
me because of these problems

I tried to detail EXACTLY the cause of the problems in the JIRA issue I
submitted for this problem here:
http://www.jetbrains.net/jira/browse/IDEA-18867

This affects both 7.0 and 8.0 unfortunately.



"Erik Pragt" <no_reply@jetbrains.com> wrote in message
news:24994512.34841222844508522.JavaMail.jive@app4.labs.intellij.net...
>I have the same issue here. Unfortunately, no solution..

0
Comment actions Permalink

That was perforce, not subversion. Is subversion a different issue?

Edited by: k on Oct 1, 2008 6:19 PM

0
Comment actions Permalink

here you say vote for it, but there (in the tracker) you say don't

0
Comment actions Permalink

This is happening for me in CVS, as well (I just updated the ticket).

Tobin

0
Comment actions Permalink

Are there any updates on this? It is still happening in 8.0 final.

0
Comment actions Permalink

Hi --

You can follow along with the progress here:
http://www.jetbrains.net/jira/browse/IDEADEV-32328

They are still working on it. If you can provide additonal information than
what has already been provided, that would help them narrow down the
problem.

Thanks,
Grant


"k" <krsjunk@netscape.net> wrote in message
news:14490721.13341226666276144.JavaMail.jive@app4.labs.intellij.net...

Are there any updates on this? It is still happening in 8.0 final.


0

Please sign in to leave a comment.