Unable to start Websphere 6.0 from within IDEA 13.0.2

Hello All
I am trying to start Websphere 6.0.x from within IDEA 13.0.2 and get  "Error running Websphere 6.0 Address location 8880 already in use" .
I even tried creating a new profile with a different port number for SOAP and did not work, it gave the same error.

I came across the below link and seems like this was a bug.
http://youtrack.jetbrains.com/issue/IDEA-112731

From the above link seems like IDEA 12.1.4 would not have this problem but I could not find a download link to IDEA 12.1.4 either.


Any suggestions or help in resolving this issue is highly appreciated.

Thanks
Lin

2 comments
Comment actions Permalink

Hello Lin,

IDEA supports WebSphere starting from 6.1 version. Could you update your WebSphere version?

Links to the previous versions of IDEA: http://download.jetbrains.com/idea/ideaIU-12.1.4.exe, http://download.jetbrains.com/idea/ideaIU-12.1.4.tar.gz, http://download.jetbrains.com/idea/ideaIU-12.1.4.dmg.

0
Comment actions Permalink

Hi Yaroslav
Thanks for the informaton.

0

Please sign in to leave a comment.