No code highlighting for PHP (plugin 133.982) in IntelliJ IDEA IU-134.1342

Dear JetBrains Team,

Could you help me to solve problem with a code highligting for PHP (plugin 133.982) in IntelliJ IDEA IU-134.1342, please?

There is no result after deinstalation and installation of PHP plugin.


Thank you in advance,
Vlad

Image 3.jpg
Image 8.jpg
Image 7.jpg
Image 5.jpg



Attachment(s):
idea.log.zip
1 comment
Comment actions Permalink

Hello Vladyslav,

PHP plugin 133.986 version is compatible with Idea 13.0.X only. Please stay tuned new version will be available in the nearest future.

0

Please sign in to leave a comment.