7.0.4 doesn't support subversion behind a webproxy.

Selena 7.0.4 EAPs don't work with subversion repositories accessed via a web proxy.

IDEA-18708

You need to resolve this before 7.0.4 is released.

I've tried with both 7905 and 7920

Edited by: Chris Sherratt on Jul 22, 2008 1:08 PM

4 comments
Comment actions Permalink

or https with certificate it seems.......

This started since 7905.

0
Comment actions Permalink

Can anyone point the way to getting svn over https working on 7.0.3?

Thanks

0
Comment actions Permalink

Hello,

please find description about possible proxy configuration here
(configuration after fix that will be available in the next EAP is described)
http://www.jetbrains.net/jira/browse/IDEADEV-28522

Right now, to use http proxy for subversion, you can edit "servers" file (putting all proxy information there, including login-password).
It should help

0

Please sign in to leave a comment.