"Oops" error in console

There's something funky going with the latest EAP and trying to run/debug unit tests (it may not be specific to unit tests - Applications might be affected as well).
Sometimes it works fine, other times IDEA tells me that the Class I'm trying to run doesn't exist.

I just noticed in the console output a long list of the following:
Oops
Oops
Oops
Oops
Oops
]]>

This was repeated many times (beyond the buffer setting on my Windows console which is several hundred lines)

N

3 comments
Comment actions Permalink

Which build are you using?
Please try the latest EAP, there should be no such output.

--
Best regards,
Eugene Zhuravlev
Software Developer
JetBrains Inc.
http://www.jetbrains.com
"Develop with pleasure!"


0
Comment actions Permalink

I saw this again on Friday using 8526

Console output follows:


C:\Java\IDEA8526\bin>idea.bat
EDT is not responding at 11.07.2008 13:04:57
EDT was unresponsive for 38 seconds
EDT is not responding at 11.07.2008 13:05:42
EDT was unresponsive for 1 seconds
EDT is not responding at 11.07.2008 13:06:51
EDT was unresponsive for 2 seconds
EDT is not responding at 11.07.2008 13:06:57
EDT was unresponsive for 2 seconds
EDT is not responding at 11.07.2008 13:07:03
EDT was unresponsive for 3 seconds
EDT is not responding at 11.07.2008 13:07:11
EDT was unresponsive for 2 seconds
EDT is not responding at 11.07.2008 13:07:42
EDT was unresponsive for 1 seconds
EDT is not responding at 11.07.2008 13:13:57
EDT was unresponsive for 1 seconds
EDT is not responding at 11.07.2008 13:29:29
EDT was unresponsive for 1 seconds
EDT is not responding at 11.07.2008 14:17:05
EDT was unresponsive for 5 seconds
EDT is not responding at 11.07.2008 14:32:20
EDT was unresponsive for 1 seconds
EDT is not responding at 11.07.2008 14:36:51
EDT was unresponsive for 1 seconds
EDT is not responding at 11.07.2008 14:38:33
EDT was unresponsive for 1 seconds
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
Oops
EDT is not responding at 11.07.2008 15:30:50
EDT was unresponsive for 2 seconds
Oops
Oops
Oops
Oops
Oops
EDT is not responding at 11.07.2008 16:39:33
EDT was unresponsive for 1 seconds

Edited by: Nick Pratt on Jul 14, 2008 2:12 PM

0
Comment actions Permalink

Happens for me with #8582, too, although much more rarely than with previous build.

0

Please sign in to leave a comment.