Color-Font scheme lost on upgrade to 8493

Did something change in 8493 with colors & fonts? I installed 8493 over 8471
and now my custom scheme is gone. :(

;ted


3 comments

Hello Ted,

Did something change in 8493 with colors & fonts? I installed 8493
over 8471 and now my custom scheme is gone. :(


We've done a large refactoring of the configuration schemes functionality,
and there are still some known issues. We're working on fixing them now.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Hello Ted,
there was a number of changes in schemes area, some of them could kill your scheme.
There was a bug that scheme disappears after some scheme list modification and restart, it is fixed already (see http://www.jetbrains.net/jira/browse/IDEADEV-27394). If you face with some other problem, please create the bug request.
Sorry for inconvenience.

0

Thanks for the confirmation -- I thought I was going crazy.

Luckily I keep a backup when using the EAP, so it wasn't a big deal. Glad to
hear it's fixed.

;ted

"Olesya Smirnova" <no_reply@jetbrains.com> wrote in message
news:29397416.39901214300275813.JavaMail.jive@app4.labs.intellij.net...

Hello Ted,
there was a number of changes in schemes area, some of them could kill
your scheme.
There was a bug that scheme disappears after some scheme list modification
and restart, it is fixed already (see
http://www.jetbrains.net/jira/browse/IDEADEV-27394). If you face with some
other problem, please create the bug request.
Sorry for inconvenience.



0

Please sign in to leave a comment.