How to remove background color of comment block in editor window?

I'd like to remove background color of comment block.

So I opened Preferences -> Editor -> Colors & Fonts -> Java. but background color has not set.

How to remove the color?

스크린샷 2013-12-01 오후 9.19.12.png

1 comment
Comment actions Permalink

Look to see if the 'Inherit Attributes from...' field is checked. IntelliJ lets you build a hierarchy of color settings. This lets you have common language elements look identical across many different languages, e.g., keywords, comments, etc. If the field is checked, you can either uncheck it and set directly in the Java settings or go make the change to the base definition - probably in Language Defaults.

0

Please sign in to leave a comment.