Project files not shown unless "Show Hidden Files and Directories" clicked

When opening the project file both 7.0.3 and 8243 on Fedora do not display the *.ipr file unless "Show Hidden Files and Directories" icon is clicked - see the images attached.



Attachment(s):
1.png
2.png
2 comments
Comment actions Permalink

Hello Evgeny,

When opening the project file both 7.0.3 and 8243 on Fedora do not
display the *.ipr file unless "Show Hidden Files and Directories" icon
is clicked - see the images attached.


This happens because you've added *.ipr to your "Ignore files and directories"
option.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

Right. Have no idea how and when it happened, though .. Thanks !

0

Please sign in to leave a comment.