Code Coverage for FlexUnit

I read in a post from 2009 that IDEA does not support code coverage for FlexUnit.  Is that still true?  Is there a plugin I can get which will give me code coverage with FlexUnit?

Thanks.

3 comments

I'm afraid that is still true and no 3rd party plugin available. Vote/watch IDEA-54455.

0

There's nothing in common between Eclipse and IntelliJ plugin infrastructure as well as between Eclipse and IntelliJ project model, so it is not possible to convert a plugin, only write from scratch.

0

Please sign in to leave a comment.