plugin dtd not up to date ?

While looking for example of use of the VCS History features, i gave a look at the subversion plugin sources.

The plugin.xml for this plugin (supplied in the devkit), does not validate against the dtd.

Still it works, but it would probably be good to update the plugin dtd ?
example

]]>
is flagged by idea as "text attribute not allowed"

Please sign in to leave a comment.