IntelliJ IDEA 7.0M2 Error

I started it, tried to compile my project and got this error:
Error:Error:Argument 3 for @NotNull parameter of com/intellij/util/io/ByteBufferIntObjectMap. ]]> must not be null.

I removed a couple of "outdated" plugins: JProfiler and GenerateToString but that didn't help.

This version is unusable for me :o(

4 comments
Comment actions Permalink

Hello Aziz,

I started it, tried to compile my project and got this error:

Error:Error:Argument 3 for @NotNull parameter of
com/intellij/util/io/ByteBufferIntObjectMap. <init> must not be null.

I removed a couple of "outdated" plugins: JProfiler and
GenerateToString but that didn't help.

This version is unusable for me :o(


Please shut down IDEA, delete the contents of the "caches" subdirectory in
the IntelliJ IDEA system directory and restart it. This should fix the problem.

Unfortunately we don't know how this issue can be reproduced, so we aren't
yet able to deliver a proper fix.

--
Dmitry Jemerov
Software Developer
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

I did and I am still getting the same error.

What else should I delete?

0
Comment actions Permalink

I deleted my .IntelliJIdea70 directory and I started from a clean slate and I am still getting the same error.

I have kept (and I can't possibly delete) my project files .

0
Comment actions Permalink

For me this started to show up when I accidentally started IDEA 6.0.5 that loaded my project. When I shut it down and restarted Selena, this error started to popup. Deleting the Cache directory eliminated the problem.

thanks

0

Please sign in to leave a comment.