Watches problem

Hi,
I've got a problem using debug mode. When I want to evaluate an expression or add to watches an expression, it works for the first expression to evaluate. But when I want to evaluate another expression, nothing is displayed. And I need to restart the jvm in order to evaluate another expression.

Could anybody help me ? I've tried with selena 7020 and 7027.
Thank you

2 comments
Comment actions Permalink

I got the same problem. It's weird, you can evaluate an expression once, but it never works the second time.
Actually, I've had the problem since many many build (on different machines, all windows though).
I haven't tried on build 7041 though.

Also, the debugger randomly crashes when just stepping over. Doesn't appear very stable.

I'm a little bit surprised when searching the forum coz I don't feel many users have bumped into the same issue.

Does any one have a lead on this?

0
Comment actions Permalink

I tried with the 7.0 M1 version and the problem still persists. So I came back to 6.0.5 version, and it works. Maybe there's an error in the configuration of the later version (7M1 and Selena).
Thanks for help.

0

Please sign in to leave a comment.