7051 and before don't start on Vista unless I 'start as Administrator'

7051 and before it shows the splash screen for a split second and then dies on Vista unless I tell it to run as Administrator.

I get no logs in the .IntelliJIdea70\system\log directory.

I tried both JDK5 and JDK6. Both run fine as administrator.

It very well might be an environment issue but there were a few IJ builds that actually ran fine as normal user.

I have IJ installed only for the current user (default option).

Please help.

6 comments

No problem for me with same set up (7051 installed for current user only, Windows Vista Ultimate) running on JRE 1.6.0_01.

No need for me to run as administrator.

0

JetBrains, what is the next step / test?
Thanks,
Amnon

0

Amnon,

are you running Live OneCare? I just uninstalled OneCare (I was waiting for the new version of ZoneAlarm) and the problem just went away...

0

No, not running Live OneCare.

I am running Webroot Spy Sweeper with AntiVirus. I shut it down but it didn't help.

The computer, btw, is a Dell D620.

Amnon

0

Shame. Seemed like a good theory.

I went back and ran 7041. It still will not run as anything other than Administrator. 7051, on the other hand is running correctly. Have you tried 7051?

0

Yes, that's what I'm running. I've tried, btw, both Java 5 and Java 6, same on both.

0

Please sign in to leave a comment.