Changing VM Options Under Linux

Not content with having an Intellij install that was working, I decided I'd alter the vmoptions to take better advantage of my machine.  After I tried to crank the Xmx setting to 2gb, Intellij would no longer run.  I changed it back, but still nothing.  After some time I completely removed Intellij and reinstalled, but still I cannot get the application to run.  Can anyone shed some light on what might be happening?

Best regards,


Steve Thompson

3 comments

Hi Steve,

What output do you get at console on attempt to execute idea.sh?

Denis

0

Nevermind, just needed to restart the machine, after which changing the VM options worked fine.

Best regards,


Steve
--

0

Denis,
Actually, before restarting, I wasn't getting any information at the console level, and as far as I could tell there wasn't a way to make it operate in verbose mode.  I also checked some of the logs that were generated, and none really indicated what might be wrong.  I'll just have to remember for the future that if IntelliJ won't even launch, it's time to restart the machine.

Thanks for your help,


Steve
--

0

Please sign in to leave a comment.