Very active memory usage bar in 6763

Hi there,

I see something strange with the memory usage in 6763. The memory indicator in the bottom right corner of the IDE is very active, it goes up and down from 70M to 145M (for me, after a fresh restart) in a matter of seconds. It's enough for me to just scroll using the mouse wheel or simply move the mouse cursor over the editor area in order to see this.

Is this a known issue? I can't say I'm really hurt by this in any way, since the memory is reclaimed (and fairly fast, I might say), it's just weird to see the memory bar go up and down so quickly.

Best,
Andrei

3 comments

Does it happen with active debugger session? If it does then it's known issue.

On 2007-03-19 22:21:50 +0300, Andrei Oprea <andrei.oprea@rogers.com> said:

Hi there,

I see something strange with the memory usage in 6763. The memory
indicator in the bottom right corner of the IDE is very active, it goes
up and down from 70M to 145M (for me, after a fresh restart) in a
matter of seconds. It's enough for me to just scroll using the mouse
wheel or simply move the mouse cursor over the editor area in order to
see this.

Is this a known issue? I can't say I'm really hurt by this in any way,
since the memory is reclaimed (and fairly fast, I might say), it's just
weird to see the memory bar go up and down so quickly.

Best,
Andrei



--
Kirill Kalishev
JetBrains, Inc.
http://jetbrains.com
"Develop with pleasure!"

0

Does it happen with active debugger session? If it
does then it's known issue.


Yep, that was it.

Thanks,
Andrei

0

It's fixed, will see that in the next eap build.

On 2007-03-19 22:43:16 +0300, Andrei Oprea <andrei.oprea@rogers.com> said:

>> Does it happen with active debugger session? If it
>> does then it's known issue.
>>


Yep, that was it.
Thanks,
Andrei



--
Kirill Kalishev
JetBrains, Inc.
http://jetbrains.com
"Develop with pleasure!"

0

Please sign in to leave a comment.