IDEA 6 & Selena 6656 IDEA project files compatible?

Are the IDEA project/module/workspace files compatible between 6.0 and Selena 6656, forward and backward? If so for now, will you let us know if that changes with a future Selena release?

Congrats on putting out the first Selena EAP!

1 comment
Comment actions Permalink

Hello Jon,

Are the IDEA project/module/workspace files compatible between 6.0 and
Selena 6656, forward and backward? If so for now, will you let us know
if that changes with a future Selena release?


This actually depends on what kind of projects are you using - the new facet
stuff is definitely not forward compatible. But the backward compatibility
should be OK, and we intend to keep it that way.

Congrats on putting out the first Selena EAP!


Thanks!

--
Dmitry Jemerov
Software Developer
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.