EAP Installer

I just tried to install IDEA 6137 on top of 6111, and I got the message "Please select an empty folder or a folder where IntelliJ IDEA 6.0 is installed as the target for installing IntelliJ IDEA".

The folder is actually called "C:\dev\IntelliJ IDEA 6.0", and it contains IDEA build 6111, so why won't the installer accept it?

1 comment
Comment actions Permalink

I had exactly the same message from build 6137 - the installer didn't accept a folder where IDEA 6.0.2 was installed so I had to use a new folder.

0

Please sign in to leave a comment.