IBM Websphere 8.5 support

Hi,

We are a bit tired of the Eclipse plug-in crashes and are invesigating alternatives. Is there any upcoming support for IBM Websphere 8.5? Sometimes I think we are the only one on the whole planet who use this server ;-)

Thanks in advance for replying,

2 comments
Comment actions Permalink

same here... company's making a push for websphere 8.5 (liberty profile) and would like to keep using Intellij with that.  Thanks much!

0
Comment actions Permalink

You're lucky because you can work with Websphere 8.5. I have to work with Websphere 7. I wonder why you need a plugin for Websphere 8.5 that much. You can unzip your application to a folder and tell Websphere to look for your app in that folder. Then you can debug your app as a remote application.

0

Please sign in to leave a comment.