how do i stop tabs from re-ordering inside IntelliJ 10.5?

Every time I click on a certain tab inside IntelliJ it reorders all the tabs (if they are stacked on top of eachother it brings the row down), I find this to be super-annoying as I learn the order of my tabs, and then it switches every time i click it?  Is there a way to disable this?

1 comment
Comment actions Permalink

kamilski81 wrote:

Is there a way to disable this?


There is not. See http://youtrack.jetbrains.com/issue/IDEA-22546 for a request to add such an option.

In the meantime, your workaround options are to 1) place the tabs in a single row; 2) have the tabs placed on the left or right; 3) use keyboard shortcuts for switching such as Ctrl+Tab (tab switcher). Ctrl+E (Recent files) or Ctrl+N (Go to class)

0

Please sign in to leave a comment.