IDEA 117.21 Plugin Error

When i start run IDEA 117.21, i get the error message:

IDEA.png

what happend?

WIndows 7 SP1 64bit + JDK 6.0.31

4 comments
Comment actions Permalink

Sorry Moderator, please move this thread to “Intellij IDEA EAP Users”,thanks!

0
Comment actions Permalink

The error balloon says that IDEA can't load plugin "dmServer Support" because it dependent on another plugin "Osmorce" that is not loaded. So if you need "dmServer Support" plugin, you should click on the "Enable Osmorc" link and IDEA will install missed one. If you don't need "dmServer Support" you could disable it clicking "Disable dmServer Support" and IntelliJ IDEA will not show this error anymore.

0
Comment actions Permalink

Thanks for reply.

I try click on the "Enable  Osmorc" link and restart IDEA, however IDEA show the balloon at first.

It seemed some errors In the Plugin Manager.

os.PNG

dmServer.PNG

0
Comment actions Permalink

If you hover mouse cursor over the Osmorc plugin, description of the problem should appear. Could you try it and provide problem's description?

0

Please sign in to leave a comment.