Flex/Actionscript documentation not working

Just getting started with IDEA, using 11.0.2.

Trying to get documentation set up for quick ^J definitions.

On the "Configure SDK" window for my Flex SDK, in the "Documentation Paths" tab, I've tried two things:

1) Adding "http://help.adobe.com/en_US/FlashPlatform/reference/actionscript/3/" in the "Specify URL..." dialog.
2) Adding a local version path using the "Add" dialog.

Both methods add the path to the window, but once I click OK and try it, nothing comes up. Also, when I come back to this tab, the paths have disappered.

Am I doing something wrong, or is this a bug? ?:|

Comment actions Permalink

Hi David,

Well, it looks like a bug :)

Does literally nothing come up, or you get a popup with 'No documentation found" message?

It seems that lack of documentation is a consequence of dissapearing paths. Can you please attach a screenshot of your SDK config page after you added docs paths (either URL or local), but before you pressed OK and closed the dialog?
BTW, would pressing 'Apply' before OK help to keep the paths?


Comment actions Permalink

Doh, seems to be working now. I swear I tried multiple times, restarts, etc. before posting. Thanks for your help anyway. Loving IDEA for actionscript. ;)

Comment actions Permalink

Thanks! Please get back to us if problem shows up again.


Please sign in to leave a comment.