IntelliJ 11.0.2: Ruby plugin doesn't work - yaml plugin dependency unmet

I've just installed the ruby plugin (latest version: 4.0.20111206) for IntelliJ 11.0.2, but it refuses to work. It complains about a missing YAML plugin (and org.jetbrains.plugins.yaml is listed as dependency on the plugin's page), but i couldn't find any YAML plugin. Any idea how to get the ruby plugin to work (or where to get the missing yaml plugin)? Thx in advance

1 comment
Comment actions Permalink

The Ruby plugin does not work with IntelliJ IDEA Community Edition.

0

Please sign in to leave a comment.