Demetra on OSX...

Doesn't work on mactel machines, since yourkit is enabled by default, and their OSX native binary crashes on startup.

I've posted a request at http://forums.yourkit.com/viewtopic.php?t=476 to sort this out, but if it isn't done by the next EAP, any chance of disabling yourkit on intel OSX by default?

Also, can the app name be Intellij IDEA 6.0 instead of 5.1, so it can happily live alongside 5.1?

1 comment
Comment actions Permalink

As a manual workaround, I viewed the package contents for idea-5181.app, opened idea-5181.app/Contents/Info.plist, and removed "-agentlib:yjpagent" from the Java/VMOptions entry.

Now I'm able to run the EAP build 5181.

0

Please sign in to leave a comment.