3 comments
Comment actions Permalink

I don't know about FreeMarker but I get IntelliJ to treat Velocity templates as xml by including xml in the name, e.g., TemplateFile.xml.vm.

0
Comment actions Permalink

Hi Yuri,
Check the "Template Data Languages" setting.
-tt

0
Comment actions Permalink

Thanks, that's it.

0

Please sign in to leave a comment.