Support for Subversion 1.3 working copies

Subversion 1.3 introduces a change in working copies, that may or may not break older JavaSVN clients.

JavaSVN 1.0.2 came out the other day, and it claims "full support of the Subversion 1.3.0 features".

Does anyone have any details on how this would affect IDEA? When will JavaSVN 1.0.2 be incorporated into an EAP?

Thanks!
dave
<><

2 comments

JavaSVN 1.0.2 is in the latest EAP build (4121).

0

Nice, but is it safe to down load javasvn.jar 1.0.2 and replace the existing one in IntelliJ 5.0.2??

0

Please sign in to leave a comment.