3 comments
Comment actions Permalink

What I see from snapshots attached to the issue is that most time IDEA spends waiting to the process it is connected to...

--
Best regards,
Eugene Zhuravlev
Software Developer
JetBrains Inc.
http://www.jetbrains.com
"Develop with pleasure!"

"Venkat Sonnathi" <vsonnath@hotmail.com> wrote in message news:a1b99d06335488c777905b213404@news.intellij.net...

Hi,

>

It takes 25 seconds for a Hotswapping of classes during debugging a webapp (Tomcat 5.5.9). Is anyone seeing this? Any hints/ideas?

>

http://www.jetbrains.net/jira/browse/IDEA-4639

>

Thanks,
--Venkat.

>



0
Comment actions Permalink

I see this same problem too. It may be that IDEA is waiting -- but I am highly skeptical that just "randomly" when launching the JVM from IDEA 5.0 this problem occurs and it does not when launching from 4.x. This is a problem (among others, unfortunately), that needs to get addressed.

0
Comment actions Permalink

Do both versions of IDEA (4.5 and 5.0) that you launch use the same jdk version?

--
Best regards,
Eugene Zhuravlev
Software Developer
JetBrains Inc.
http://www.jetbrains.com
"Develop with pleasure!"

"Pat Lightbody" <plightbo@gmail.com> wrote in message news:17670761.1125164145632.JavaMail.javamailuser@localhost...
>I see this same problem too. It may be that IDEA is waiting -- but I am highly skeptical that just "randomly" when launching the
>JVM from IDEA 5.0 this problem occurs and it does not when launching from 4.x. This is a problem (among others, unfortunately),
>that needs to get addressed.


0

Please sign in to leave a comment.