Error: svn: Unknown command 'get-locations'

I've just installed the final IntelliJ and enabled SubVersion support. Everything works pretty well. However, when I right-click a file and select 'Subversion->Compare With...' and select a previous version, I get the following error:

Error: svn: Uknown command 'get-locations'

What's happening here? As I said, almost everything else works fine.

Jon Nichols

1 comment
Comment actions Permalink

Probably you're using old version of subversion server. Subversion integration supports servers 1.2 or newer.

0

Please sign in to leave a comment.