How to disable annoying intellij behavior of modifying what I write?

I'm trying to write java code.

I'm writing 'log.log(LogLevel.Debug, "Min'

and then I press space and the editor replaces the capitol M with m. It doesn't tell me why. I've tried to go to editor settings and disable stuff that looked like it might be related but it didn't change a thing.

How do I disable this behavior?

Have no idea why this hopeless behavior is enabled by default. Using intellij 10.5.1

1 comment
Comment actions Permalink

Please provide more information that would allow us to reproduce the problem (minimal but complete sample project/screencast/information about source type etc).

Also it's better to have the request as a separate ticket registered at the tracker.

Denis

0

Please sign in to leave a comment.