jboss plugin not working with any build after 3386

Hey Guys!

having the jboss plugin installed in an idea build past 3386 results in
the popup window not appearing, and run properties not being displayed.
Seems like an openapi change that needs a new jboss plugin version. right?

2 comments
Comment actions Permalink

It works for me. See if you have the most recent version. You may have
to manually look.

christoph sturm wrote:

>Hey Guys!
>
>having the jboss plugin installed in an idea build past 3386 results in
>the popup window not appearing, and run properties not being displayed.
>Seems like an openapi change that needs a new jboss plugin version. right?

>

0
Comment actions Permalink

thanks, i found out its a problem with the update manager treating
"eap7" (which i had installed) as more recent than "eap11". A fix would
be to remove the "eap" part from the version in the jboss plugin.

regards
chris
Norris Shelton wrote:

It works for me. See if you have the most recent version. You may have
to manually look.

christoph sturm wrote:

>> Hey Guys!
>>
>> having the jboss plugin installed in an idea build past 3386 results in
>> the popup window not appearing, and run properties not being displayed.
>> Seems like an openapi change that needs a new jboss plugin version.
>> right?
>>
>>

0

Please sign in to leave a comment.