Ruby plugin for IDEA 10.5

The Ruby plugin does not seem to be compatible with the 10.5 release of IDEA. Is there a planned release date for an updated, compatible plugin release?

6 comments
Comment actions Permalink

The Ruby plugin for 10.5 will be released in a couple of days. Right now it is under QA processing. Sorry for inconvenience.

0
Comment actions Permalink

Thanks for the info. I can stick with 10.0 for now if I need Ruby functionality.

0
Comment actions Permalink

Ruby plugin update is available now!

0
Comment actions Permalink

It doesn't seem to work on IDEA 10.5 CE

I've got an error saying it requires plugins:
com.intellij.modules.ultimate,
org.jetbrains.plugins.yaml and
org.jetbrains.plugins.haml

None of which appear to be listed in "Available".

I had a shot googling for them, but it only came back with more intellij pages saying it's a dependency, but no mention of how to get them

0
Comment actions Permalink

Hi Travis,

Ruby support is not provided for the Community Edition. Feel free to check the full comparison matrix.

Denis

0
Comment actions Permalink

Bummer :( thanks for letting me know

0

Please sign in to leave a comment.