3386 - no XML file type registered...

Hola - just noticed theres no XML file type definition under this new
EAP build.

Running my tests fail trying to do something with my ejb-jar.xml file
"which is invalid" apparantly...

3 comments
Comment actions Permalink

That's strange indeed. Any ideas why that might happen? Do you still have
configs before 3386 installation somewhere?

-


Maxim Shafirov
http://www.jetbrains.com
"Develop with pleasure!"

Hola - just noticed theres no XML file type definition under this new
EAP build.

Running my tests fail trying to do something with my ejb-jar.xml file
"which is invalid" apparantly...



0
Comment actions Permalink

Maxim Shafirov (JetBrains) wrote:

That's strange indeed. Any ideas why that might happen? Do you still
have configs before 3386 installation somewhere?


I'd still have the same ~/.IntelliJ/config directory that I've used with
every other EAP. I'm simply untaring the files into a new directory,
and rm -rf'ing the caches directory.

Going back to 78 gave me XML files again.

Very strange indeed, my home machine works fine ( of which I've been
doing the same untar into the new directory, but keeping the config
directory ).

0
Comment actions Permalink

Mark Derricutt wrote:

>> That's strange indeed. Any ideas why that might happen? Do you still
>> have configs before 3386 installation somewhere?

Even stranger is I just noticed I couldn't even open .txt files without
it prompting for file types.

I've just moved my .IntelliJIdea directory out of the way and started
fresh and its working.... Hector's my new best friend :)

0

Please sign in to leave a comment.