Where do I set javadoc errors to show as warnings?

There used to be a way to do this, but I cannot find the setting.
Anybody know where it is?

3378

3 comments
Comment actions Permalink

IDE Settings -> Errors -> General -> JavaDoc Errors

"Norris Shelton" <nunya@nunya.net> wrote in message
news:d99lfa$t5g$1@is.intellij.net...

There used to be a way to do this, but I cannot find the setting. Anybody
know where it is?

>

3378



0
Comment actions Permalink

IDE settings, Errors, General, "JavaDoc errors" and "Unknown javadoc tags"
(hm quite inconsistent spelling).

You should also be able to access the settings by invoking pressing alt-enter
on an error and click on the drop down arrow (or press right).

Norris Shelton schrieb:

There used to be a way to do this, but I cannot find the setting.
Anybody know where it is?

3378

0
Comment actions Permalink

That is what I thought also, but it was getting hung up on another message.

Stephen Kelvin wrote:

IDE settings, Errors, General, "JavaDoc errors" and "Unknown javadoc
tags"
(hm quite inconsistent spelling).

>

You should also be able to access the settings by invoking pressing
alt-enter
on an error and click on the drop down arrow (or press right).

>

Norris Shelton schrieb:

>
>> There used to be a way to do this, but I cannot find the setting.
>> Anybody know where it is?
>>
>> 3378
>

0

Please sign in to leave a comment.