NNTP had some problems yesterday

Hello, guys!

NNTP server had some troubles yesterday, so some messages was not received
during several hours.
Now everything should be OK.

We apologize for inconvenience.

--
Sergey Zhukov
Chief System Administrator
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


13 comments
Comment actions Permalink

it's still not ok. It keeps asking for login/password

0
Comment actions Permalink

In article <d6kbff$17b$1@is.intellij.net>,
"Sergey Zhukov \(JetBrains\)" <sergey@jetbrains.com> wrote:

Hello, guys!

NNTP server had some troubles yesterday, so some messages was not received
during several hours.
Now everything should be OK.

We apologize for inconvenience.


I was wondering about that. I thought either it's down, or this latest
build is so good that everyone is busy just writing code.

R

0
Comment actions Permalink

Not OK for me - unless there is a new user/password combination? (I am using jbuser / password)
R

0
Comment actions Permalink

Gibson wrote:

Not OK for me - unless there is a new user/password combination? (I
am using jbuser / password)


Authentication doesn't work, but I can use it without any authentication
at all.

Bas

0
Comment actions Permalink

I'm so sorry guys once again !
I've used troubles of NNTP server to optimize password checker script at the
same time and did small error in the script. You know how it can be. :)

Now EVERYTHING on news server should be good, I've checked it. :)

--
Sergey Zhukov
Chief System Administrator
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

"M. J. Milicevic" <me@machak.com> wrote in message
news:30883812.1116587733861.JavaMail.javamailuser@localhost...

it's still not ok. It keeps asking for login/password



0
Comment actions Permalink

Yes, we've disabled authentication request to post articles some time ago,
because we've installed some spam filter. But authentication still work, so
you don't need to change settings of your news client.

--
Sergey Zhukov
Chief System Administrator
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

"Bas Leijdekkers" <leijdekkers@SPAMBLOCK.carp-technologies.nl> wrote in
message news:428DDC40.6040105@SPAMBLOCK.carp-technologies.nl...

Gibson wrote:

>> Not OK for me - unless there is a new user/password combination? (I
>> am using jbuser / password)
>

Authentication doesn't work, but I can use it without any authentication
at all.

>

Bas



0
Comment actions Permalink


You've installed a spam filter??

Most of the new messages I'm seeing with the web interface are spam.

Yes, we've disabled authentication request to post
articles some time ago,
because we've installed some spam filter. But
authentication still work, so
you don't need to change settings of your news
client.

--
Sergey Zhukov
Chief System Administrator
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

"Bas Leijdekkers"
<leijdekkers@SPAMBLOCK.carp-technologies.nl> wrote in

message
news:428DDC40.6040105@SPAMBLOCK.carp-technologies.nl..

Gibson wrote:

>> Not OK for me - unless there is a new
user/password combination? (I
>> am using jbuser / password)
>

Authentication doesn't work, but I can use it

without any authentication

at all.

>

Bas



0
Comment actions Permalink

Sergey Zhukov (JetBrains) wrote:

Yes, we've disabled authentication request to post articles some time ago,
because we've installed some spam filter.


The spam filter doesn't seem to be enabled on all newsgroups. Some
newsgroups still have a spam problem, like for example:
news://news.intellij.net:119/jetbrains.intellij.documentation
news://news.intellij.net:119/jetbrains.intellij.itn
news://news.intellij.net:119/jetbrains.intellij.plugins

And then there's the problem that the spam is only removed from NNTP.
The web interface still contains all spam messages.

But authentication still work, so
you don't need to change settings of your news client.


Too late, when authentication didn't work earlier today, I had already
removed it.

Cheers,
Bas

0
Comment actions Permalink

In article <d6kmt3$p3d$1@is.intellij.net>,
"Sergey Zhukov \(JetBrains\)" <sergey@jetbrains.com> wrote:

Yes, we've disabled authentication request to post articles some time ago,
because we've installed some spam filter. But authentication still work, so
you don't need to change settings of your news client.


Spam Filter? Then how come I still get posts from Alain? :P (kissing
Alain)

R

0
Comment actions Permalink

Robert

>Spam Filter? Then how come I still get posts from Alain?
>

Choke on your donut.

A.

0
Comment actions Permalink

We have installed simple spam filter to the NEWS server only.
Unfortunately spam from forums can't be filtered yet, but we're upgrading
our forums to the newest Jive which has some features to filter spam.

--
Sergey Zhukov
Chief System Administrator
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

"Dave Levitt" <no_mail@jetbrains.com> wrote in message
news:16420331.1116594340755.JavaMail.javamailuser@localhost...
>

You've installed a spam filter??

>

Most of the new messages I'm seeing with the web interface are spam.

>


0
Comment actions Permalink

The JIRA to newsgroup synchronization doesn't work anymore.

Bas

Sergey Zhukov (JetBrains) wrote:

Hello, guys!

NNTP server had some troubles yesterday, so some messages was not received
during several hours.
Now everything should be OK.

We apologize for inconvenience.

0
Comment actions Permalink

Yes, I know. I think it's trouble in Jira NNTP plugin.
It closed connection to the NEWS server and may be restored by Jira's
restart only. I'll do restart a little bit later.

--
Sergey Zhukov
Chief System Administrator
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

"Bas Leijdekkers" <leijdekkers@SPAMBLOCK.carp-technologies.nl> wrote in
message news:428DF007.4050803@SPAMBLOCK.carp-technologies.nl...

The JIRA to newsgroup synchronization doesn't work anymore.

>

Bas

>

Sergey Zhukov (JetBrains) wrote:

>> Hello, guys!
>>
>> NNTP server had some troubles yesterday, so some messages was not
>> received during several hours.
>> Now everything should be OK.
>>
>> We apologize for inconvenience.
>>


0

Please sign in to leave a comment.