painful file cach conflict

If you forget to shut down IntelliJ while you use some external tool
to modify the source, SOMETIMES IntelliJ will not give you a chance to
synchronise. Instead if will prompt you to INDIVIDUALLY select either
memory or files for every one of your *.java files ( 1200+ in my
case). You can't break out of the loop. You can't shut down IntelliJ.
You can tell it to take FILE for all the remaining questions.

Would it be possible to provide some less painful escape from this
predicament?

--
Roedy Green Canadian Mind Products
http://mindprod.com
Refactor early. If you procrastinate, you will have
even more code to adjust based on the faulty design.
.

1 comment
Comment actions Permalink

Hi Roedy,

If you enable options "Save files on frame deactivation" and "Synchronize files on frame deactivation" in the Settings, it should help.

0

Please sign in to leave a comment.