3 comments
Comment actions Permalink

Most probably because of 'Clear output directory on rebuild' option turned on at File | Settings | Compiler. More detailed answer is in the issue.

0
Comment actions Permalink

Slow response here...  I'm working on a different problem now and this issue still exists.  I have unchecked the Clear output folders setting.

0
Comment actions Permalink

The workaround I've identified is to simply generate the fonts.ser file, then copy it over and specify it in pom.xml via the <fonts> configuration, but this is less than ideal since the compiler is already creating the file for us in target/classes.

0

Please sign in to leave a comment.