Setting default text foreground color is broke in build 3260

I set my color scheme up for a black background ( easier on the eyes ). With the latest build I can't see most of my code because default text should be white but the setting's being ignored.

6 comments
Comment actions Permalink

Fixed.
-


Maxim Shafirov
http://www.jetbrains.com
"Develop with pleasure!"

I set my color scheme up for a black background ( easier on the eyes
). With the latest build I can't see most of my code because default
text should be white but the setting's being ignored.




0
Comment actions Permalink

3260 is unusable because of this. Hopefully they can post a new version sooner than usual.

0
Comment actions Permalink

Fixed and released on the web site, or fixed, will be available in a week?

0
Comment actions Permalink

I went through the IDE color and font settings - went to Java tab and made sure that the fg was clicked for each category without really setting the fg color value. This fixed for all except the package line. It resolved it back to my "correct" color settings.

Hope this helps.

0
Comment actions Permalink

Still, manually clicking and setting foregrounds does not work for properties files. Manually setting a white foreground and a black background for the "General->Default text" results in a black background and a black foreground.

0

Please sign in to leave a comment.