How does one change the Android Version?

Hi!

I'm trying to 'compile' the Android sample Android-7/Snake app.  When I get to the dialog where I'm supposed to select an Android Virtual Device, there are no options in the drop-down listbox.

The error message is to the effect that virtual devices are not supported with Android 1.1.

Therefore I'm trying to set a more recent version of Android, but I don't find how...

Thank!

Daniel Tebar

Please sign in to leave a comment.