wrong browser starting when debugging flex

Hi,

I'm trying to get debugging working in flex but it seems like no matter what settings I have in preferences>webbrowsers, my system default browser is always loaded and not the browser I have set in this config.
I'm trying to force the debugger to use Firefox but my system default browser is Chrome.

IntelliJ IDEA 10
Build #IU-99.18

Mac OSX 10.6

Cheers

Steven

4 comments
Comment actions Permalink

I don't have the same screen as on that page. I've attached a screenshot to show you what I have.
In the screenshot you referenced on the link above, I don't have that section that is circled in red.

thanks

Steven



Attachment(s):
flex-debugger-screen.png
0
Comment actions Permalink

Are you confused with panel border? ;) I see these options on your screenshot.

0
Comment actions Permalink

Oops! I feel very stupid. I don't know how I didn't see that!!
Thanks very much for your help. Good job.

Steven

0

Please sign in to leave a comment.