IDEA 10 hides directories with tilde (~)?

I have a project with a couple of directories with tildes in the name ("style-~version~" and "behavior-~version~").  I upgraded to IntelliJ IDEA 10 from 9.0.4 yesterday and no longer see them in my project.  I tried looking for them using the File -> "Open File..." dialog and they are not shown there, either.  They definitely still exist on the file system.  Any thoughts?

Thanks,

--David

2 comments
Comment actions Permalink

List of ignored files is in Settings | File Types | Ignore files and folders.

0
Comment actions Permalink

Hello David,

These directories are now ignored by default, because *~ is used as a temporary
file pattern by some editors. You can un-ignore them by removing *~ from
the list in Settings | File Types | Files and folders to ignore.

I have a project with a couple of directories with tildes in the name
("style-version" and "behavior-version").  I upgraded to IntelliJ
IDEA 10 from 9.0.4 yesterday and no longer see them in my project.  I
tried looking for them using the File -> "Open File..." dialog and
they are not shown there, either.  They definitely still exist on the
file system.  Any thoughts?


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.