Intellij IDEA 9.0.2 JSF help

This is probably a very big oversight on my part, but I'll try to explain this clearly.  I've only been using Intellij for about a month now.  I've been playing around with JSF, and have created several demo projects, and not had a problem.  Now all of a sudden, when I try to create a new project, I no longer can specify which version of JSF I wish to create.  The first few times I did this, the IDE prompted me for what version of JSF I wanted  to use, 1.1, 1.2, or 2.0.  Now oddly enough, I don't have any such options...please see the image below for an example of what I see (notice under the text JSF Settings I have no options).

JSF.png

What am I doing wrong and what is the IDE trying to do?  Any help or direction on this would be much appreciated.

I am using the following:

Java SKD 1.6 update 20

Tomcat 6.0

Thank you in advance...

1 comment
Comment actions Permalink

I've been expiriencing this trouble since migrating to 9th version. Even X EAP version has this bug. Does anyone else has it ? Can anyone from JetBrains comment on this ?

0

Please sign in to leave a comment.